Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68646 - [okular] Request: Backport trivial fix for KDE Bug 414701.

Attached to Project: Arch Linux
Opened by Rodolfo Panerai (dodosoft) - Monday, 16 November 2020, 22:38 GMT
Last edited by Antonio Rojas (arojas) - Monday, 16 November 2020, 23:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Okular 20.08 has an annoying regression that breaks 'Go Back' and 'Go Forward'. See the bug report https://bugs.kde.org/show_bug.cgi?id=414701.

There is a trivial one-line fix (https://invent.kde.org/graphics/okular/commit/585340cef5ca4dd1e26fe3baea1cf396f8de6469) that for some reason was not included in the latest minor release (20.08.3) but it is instead scheduled for the next major release (20.12) which should be out in a month or so.

Since the fix is trivial (already merged in the master branch) and the regression potentially disruptive of many users' workflow, it would be nice if the fix could be backported to the current package. Fedora has already done so (https://bugzilla.redhat.com/show_bug.cgi?id=1896246).
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 16 November 2020, 23:07 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#68641 

Loading...