Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68610 - [xf86-video-vmware] Missing dependence

Attached to Project: Arch Linux
Opened by liushaofeng (zjeuhpiung) - Friday, 13 November 2020, 10:50 GMT
Last edited by Antonio Rojas (arojas) - Friday, 13 November 2020, 11:13 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

$ cat /var/log/Xorg.0.log | grep EE
[ 371.061] Current Operating System: Linux hostname 5.9.8-zen1-1-zen #1 ZEN SMP PREEMPT Tue, 10 Nov 2020 22:44:06 +0000 x86_64
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 371.073] (EE) Failed to load /usr/lib/xorg/modules/drivers/vmware_drv.so: libLLVM-10.so: cannot open shared object file: No such file or directory
[ 371.073] (EE) Failed to load module "vmware" (loader failed, 0)

Steps to reproduce:
use xf86-video-vmware without llvm10-libs
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 13 November 2020, 11:13 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial updates are not supported

Loading...