Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68572 - [namcap] FTBFS missing checkdepends systemd

Attached to Project: Arch Linux
Opened by loqs (loqs) - Monday, 09 November 2020, 11:57 GMT
Last edited by Evangelos Foutras (foutrelis) - Friday, 13 November 2020, 09:23 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
namcap fails to build from source due to a missing checkdepeneds systemd [1].

Additional info:
* namcap 3.2.10-1
[1] pkgbuild.log

Steps to reproduce:
Build package in a clean chroot.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Friday, 13 November 2020, 09:23 GMT
Reason for closing:  Fixed
Additional comments about closing:  Added to trunk, thanks.

Loading...