Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68563 - [blueman] [Security] privilege escalation (CVE-2020-15238)

Attached to Project: Community Packages
Opened by Norbert Cserpnyák (enpi) - Sunday, 08 November 2020, 08:40 GMT
Last edited by Morten Linderud (Foxboron) - Saturday, 05 December 2020, 14:36 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Balló György (City-busz)
Levente Polyak (anthraxx)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Summary
=======

The package blueman is vulnerable to privilege escalation via CVE-2020-15238.

Guidance
========

<give a short guidance for the maintainer.. what shall he/she do? include a patch? Just upgrade?>

References
==========

https://security.archlinux.org/AVG-1259
https://github.com/blueman-project/blueman/security/advisories/GHSA-jpc9-mgw6-2xwx
https://bugs.launchpad.net/ubuntu/+source/blueman/+bug/1897287
This task depends upon

Closed by  Morten Linderud (Foxboron)
Saturday, 05 December 2020, 14:36 GMT
Reason for closing:  Fixed
Additional comments about closing:  Pushed 2.1.4-1

Loading...