Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68474 - [linux-zen-headers] linux-zen-headers do not provide linux-headers

Attached to Project: Arch Linux
Opened by Wenbo Qiu (crab2313) - Friday, 30 October 2020, 03:13 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 30 October 2020, 03:34 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

linux-zen-headers should provides linux-headers.

Steps to reproduce:

Install zenpower-dkms-git from AUR which requires linux-headers.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 30 October 2020, 03:34 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It's not a drop in replacement, so no, it shouldn't. Badly written AUR packages are not Arch's problem.

Loading...