Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68388 - [gtk-sharp-2] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by Pellegrino Prevete (tallero) - Friday, 23 October 2020, 02:01 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 23 October 2020, 02:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
No glade-sharp libraries. It was apparent when building gconf-sharp from AUR. Building the PKGBUILD one obtains the needed libraries, but they are not present into the repo package.

Additional info:
* 2.12.45-4

Steps to reproduce:
Build with makepkg, confront with files on the website.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 23 October 2020, 02:07 GMT
Reason for closing:  Not a bug
Additional comments about closing:  See https://github.com/archlinux/svntogit-pa ckages/commit/9eefa5aa5b21b4e11990c89cc3 11a65bdc79d212

Loading...