Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68374 - [thunderbird] Update to latest version?

Attached to Project: Arch Linux
Opened by David (ogghi) - Thursday, 22 October 2020, 05:39 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 22 October 2020, 05:54 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Hi there, could you kindly update this to the latest version (78.4.0 right now)?

There is an AUR package, but that's not kept up2date either.
Having this nice mail client up2date from official repos would be nice for all of us using it!

This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 22 October 2020, 05:54 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

Loading...