Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68223 - [webkit2gtk] Typing delay in Evolution since the latest webkit2gtk update

Attached to Project: Arch Linux
Opened by iv (maboleth) - Monday, 12 October 2020, 10:35 GMT
Last edited by Jan Alexander Steffens (heftig) - Monday, 12 October 2020, 15:51 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Jan Alexander Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

As noted in: https://gitlab.gnome.org/GNOME/evolution/-/issues/1136 evolution bug report, typing/replying emails has serious delays on my end.

Developers pointed out to webkit2gtk. And indeed, reverting webkit2gtk 2.30.1 back to 2.28.4 seemed to fix the problem.

Can you please offer assistance on this or further evaluation?
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Monday, 12 October 2020, 15:51 GMT
Reason for closing:  Works for me
Comment by Jan Alexander Steffens (heftig) - Monday, 12 October 2020, 15:07 GMT
It works for me. I have no lag.
Comment by iv (maboleth) - Monday, 12 October 2020, 15:21 GMT
You're right, I reproduced it 2x before, now I cannot, no matter what webkit version I install. I will close the issue for now.

Loading...