Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68199 - [rhythmbox] Cannot load daap plugin

Attached to Project: Arch Linux
Opened by Pier Luigi Fiorini (plfiorini) - Sunday, 11 October 2020, 09:39 GMT
Last edited by Jan Alexander Steffens (heftig) - Monday, 12 October 2020, 08:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Jan Alexander Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The daap plugin is not loaded.

Additional info:
* rhythmbox 3.4.4-1

Steps to reproduce:

1. Install rhythmbox
2. Open Rhythmbox
3. Go to the plugins settings page
4. Enable daap

The plugin cannot be loaded and this is the error message:

(rhythmbox:45694): libpeas-WARNING **: 11:34:51.432: Failed to load module 'daap': libdmapsharing-3.0.so.2: cannot open shared object file: No such file or directory

(rhythmbox:45694): libpeas-WARNING **: 11:34:51.432: Error loading plugin 'daap'

Turns out that installing libdmapsharing-2.9.39-3 fixes the problem.
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Monday, 12 October 2020, 08:30 GMT
Reason for closing:  Not a bug
Comment by Jan Alexander Steffens (heftig) - Monday, 12 October 2020, 08:29 GMT
libdmapsharing is already an optdepend.

Loading...