Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68091 - [hydrogen] i18n folder installed in wrong location

Attached to Project: Community Packages
Opened by codebling (codebling) - Saturday, 03 October 2020, 17:58 GMT
Last edited by David Runge (dvzrv) - Tuesday, 06 October 2020, 07:46 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To David Runge (dvzrv)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

`i18n` directory is installed in /usr/data, but Hydrogen is looking for it in /usr/share/hydrogen/data/i18n/, which breaks language selection and causes the following error:

```
(E) Filesystem::check_permissions /usr/share/hydrogen/data/i18n/ is not a directory
```


Additional info:
* Hydrogen 1.0.1-1

This task depends upon

Closed by  David Runge (dvzrv)
Tuesday, 06 October 2020, 07:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  User has been running different version of software than reported. Package not affected
Comment by David Runge (dvzrv) - Monday, 05 October 2020, 13:38 GMT
@codebling: Thanks for the report.

Are you sure, that you have the version installed that you claim to have installed?
When looking at the file list for hydrogen 1.0.1-1 the i18n directory is located below /usr/share/hydrogen/data.

Could you elaborate what your exact steps are to trigger the above message? In what way and where in the program are you trying to change the language?
Comment by codebling (codebling) - Tuesday, 06 October 2020, 03:30 GMT
Right you are! Looks like I was running the AUR -git package and was too tired to notice! Sorry about that.
Comment by David Runge (dvzrv) - Tuesday, 06 October 2020, 07:45 GMT
np!

Loading...