Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67886 - [qt5-base] breaks text rendering in Konsole when started from Dolphin + Dolphin text file previews

Attached to Project: Arch Linux
Opened by Kyle Devir (QuartzDragon) - Sunday, 13 September 2020, 13:39 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 19 September 2020, 06:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When Konsole is started from Dolphin, all of the text is invisible.
When started from Application Menu, text renders properly.
It also breaks the showing of text in any of the text file previews in Dolphin.

Additional info:

dolphin 20.08.1-1
konsole 20.08.1-1
qt5-* 5.15.1-1
Fully updated testing repos
Nuked ~/.cache and restarted Konsole and Dolphin ~ no difference

Steps to reproduce:

1. Update to latest packages.
2. Open Konsole from within Dolphin.
3. Open Dolphin, enable text file previews, enable previews and navigate to directory with text files.

Downgrading to 5.15.0-1 allows Konsole to properly render text again, as well as Dolphin's text file preview capabilities.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 19 September 2020, 06:58 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Sunday, 13 September 2020, 14:58 GMT
Can't reproduce. Please test with a clean user.
Comment by Kyle Devir (QuartzDragon) - Saturday, 19 September 2020, 05:31 GMT
Been trying to reproduce, but the bug seems to have mysteriously resolved itself. :|
Comment by Kyle Devir (QuartzDragon) - Saturday, 19 September 2020, 05:33 GMT
Please close as not being reproducable... :|

Loading...