Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67838 - [sysprof] Package needs rebuild due to GCC 10

Attached to Project: Arch Linux
Opened by Mateusz Paluszkiewicz (TheAifam5) - Sunday, 06 September 2020, 13:24 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 06 September 2020, 16:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Package needs rebuild due to GCC 10. Exactly same issue describes https://bugs.archlinux.org/task/67686

Additional info:
* package version(s): 3.36.0-2

Steps to reproduce:
Build mutter-performance from AUR for example.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 06 September 2020, 16:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#67686

Loading...