Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67744 - Heavy CPU usage with linux-5.8.x

Attached to Project: Arch Linux
Opened by Gaurav Yadav (gaurav_ballia) - Friday, 28 August 2020, 13:33 GMT
Last edited by freswa (frederik) - Friday, 28 August 2020, 14:41 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description: Linux kernel 5.8.x versions causes high CPU usage


Additional info:
* linux-5.8.3 and linux-5.8.4

Steps to reproduce:
No special procedure needed.

Enlighten me if you need any logs.
This task depends upon

Closed by  freswa (frederik)
Friday, 28 August 2020, 14:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Please use the forum, the irc or the ml to ask for support. Thank you :)
Comment by Gaurav Yadav (gaurav_ballia) - Friday, 28 August 2020, 13:35 GMT
Downgrading to 5.7.x helped but how can I fix it with newer versions

Loading...