Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67731 - [kcmutils] Many KDE applications fail due to missing symbol in kcmutils

Attached to Project: Arch Linux
Opened by Sandeep (sandy8925) - Thursday, 27 August 2020, 07:38 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 27 August 2020, 19:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Applications such as KDevelop and Dolphin fail to start, with the following error output:
kdevelop: symbol lookup error: /usr/lib/libKF5KCMUtils.so.5: undefined symbol: _ZN8KCModule28setDefaultsIndicatorsVisibleEb

Additional info:
* package version(s) - 5.73.0-1

Steps to reproduce: Launch KDevelop or Dolphin
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 27 August 2020, 19:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Your kconfigwidgets package is outdated
Comment by Morten Linderud (Foxboron) - Thursday, 27 August 2020, 07:47 GMT
The output of `pacman -Q kcmutils kdevelop dolphin` please
Comment by Sandeep (sandy8925) - Thursday, 27 August 2020, 08:16 GMT
kcmutils 5.73.0-1
kdevelop 5.5.2-3
dolphin 20.08.0-1

Loading...