Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67678 - Unable to login after updating (after August 19, 2020)!

Attached to Project: Arch Linux
Opened by Oleh (OlegArchuser) - Saturday, 22 August 2020, 20:02 GMT
Last edited by freswa (frederik) - Saturday, 22 August 2020, 21:16 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Greetings!
I can not update arch linux after 08/18/2020. The reason is the inability to enter the system (SDDM or via TTY2 does not matter). I have three users on my computer and cannot log in to the system. When I try to update the system with "Server = https://archive.archlinux.org/repos/2020/08/19/$repo/os/$arch " OR with "pacman -Syyu" (08/20/2020,21.08. 2020, 22.08.2020), then the opportunity to enter the system disappears again.

I tried booting from Archlinux liveCD and changing the password forcibly using "passwd". After that it is still not possible to log in.

P.S.
Returning with "Server = https://archive.archlinux.org/repos/2020/08/18/$repo/os/$arch " to mirrorlist and "pacman -Syyuu" solves the problem.

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
Update system (pacman -Syyu). Core: Linux 5.8.1-arch1-1
This task depends upon

Closed by  freswa (frederik)
Saturday, 22 August 2020, 21:16 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#67641 

Loading...