Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67660 - UI Bug Prevents Setup Screen from working

Attached to Project: Community Packages
Opened by Caleb John (cj-24) - Friday, 21 August 2020, 21:12 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 21 August 2020, 22:54 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

App Loads Normally But UI Buttons and Text is laid out incorrectly, and prevents setting up and initializing the app.

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Tested with KDE Plasma 5.19.4 with KWin
Steps to reproduce:
Install pacman -S cura after fresh install


Open App
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 21 August 2020, 22:54 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#66636
Comment by Doug Newgard (Scimmia) - Friday, 21 August 2020, 22:52 GMT
So this is about cura? You only mention it with pacman, this isn't very clear.

Please see https://wiki.archlinux.org/index.php/Bug_reporting_guidelines#Summary

Loading...