Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67590 - [pulseeffects] mda.lv2 package not needed anymore

Attached to Project: Community Packages
Opened by Giusy (digitalone) - Saturday, 15 August 2020, 17:31 GMT
Last edited by Filipe Laíns (FFY00) - Wednesday, 23 September 2020, 21:51 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Filipe Laíns (FFY00)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

From version 4.8.0 mda.lv2 is not needed anymore for Loudness plugin, so it can be removed from optional dependencies.
This task depends upon

Closed by  Filipe Laíns (FFY00)
Wednesday, 23 September 2020, 21:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  I fixed this in pulseeffects 5.8.0-2 but forgot to close.
Comment by Giusy (digitalone) - Thursday, 10 September 2020, 06:49 GMT
Please fix that bug before September 13, you only need to delete `mda.lv2` at line 15 and 18.

Loading...