Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67497 - [ibus-libpinyin] dependency broken for lua53

Attached to Project: Community Packages
Opened by Leopold Bloom (leopoldbloom) - Wednesday, 05 August 2020, 17:51 GMT
Last edited by freswa (frederik) - Friday, 07 August 2020, 14:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
ibus-libpinyin 1.11.1-5 cannot be upgraded to because it depends on lua53, which is still in [testing]

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  freswa (frederik)
Friday, 07 August 2020, 14:56 GMT
Reason for closing:  Fixed

Loading...