Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67490 - [thunderbird] Thunderbird has been out of date for 3 weeks now

Attached to Project: Arch Linux
Opened by akerro (akerro) - Tuesday, 04 August 2020, 20:48 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 04 August 2020, 21:17 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 04 August 2020, 21:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  At the top of every page on the bugtracker:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

Loading...