Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67442 - merged dnsutils into bind pkg - why I need now a complete bind server for the dig program?

Attached to Project: Arch Linux
Opened by Markus Pesch (volker.raschek) - Thursday, 30 July 2020, 10:30 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 30 July 2020, 11:28 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Hey folks,
I've installed dnsutils for the "dig" programm. Today I received an update that dnsutils will be replaced by bind.

At first I thought ok, but afterwards I think why do you need now a complete bind server for dig?

Can anyone explain to me why dnsutils has been merged with bind? Maybe it does make more sense to split it again into bind and dnsutils and add dnsutils as dependency for bind if dig and other tools are realy required for the bind server.


Additional info:
* package version(s)
* bind 9.16.5-2
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 30 July 2020, 11:28 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Use the forums or mailing lists for these discussions

Loading...