Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67436 - Make video libraries required for midori browser

Attached to Project: Community Packages
Opened by hbob (hbob) - Thursday, 30 July 2020, 01:21 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 30 July 2020, 04:37 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The Midori and Epiphany web browsers do not play HTML5 video by default in Arch Linux, but if the user installs the optional packages, videos play. I would say the "feature" of playing HTML5 video is essential for most users, so the optional packages should be made required:

The optional packages for midori also fixed epiphany browser for me:

gst-libav (optional) - HTML5 H264 videos support
gst-plugins-base (optional) - HTML5 OGG videos support
gst-plugins-good (optional) - HTML5 H264 and WebM videos support

thx
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 30 July 2020, 04:37 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's what optional deps are for

Loading...