Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67330 - [libbpf] static library libbpf.a missing

Attached to Project: Arch Linux
Opened by FancyZhang (springzfx) - Monday, 20 July 2020, 08:07 GMT
Last edited by Allan McRae (Allan) - Monday, 20 July 2020, 09:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Static lib libbpf.a is missing in this package.
It's a basic and common library, people may want to static link to it without building by themselves.
add `options=('staticlibs')` to PKGBUILD to avoid static library removed
This task depends upon

Closed by  Allan McRae (Allan)
Monday, 20 July 2020, 09:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Arch does not package static libraries

Loading...