Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67230 - [php-intl] 7.4.8-1 does not contain a necessary php module ini file

Attached to Project: Arch Linux
Opened by John Hamelink (johnhamelink) - Wednesday, 08 July 2020, 22:17 GMT
Last edited by freswa (frederik) - Thursday, 09 July 2020, 10:44 GMT
Task Type Bug Report
Category Packages: Extra
Status Assigned
Assigned To Pierre Schmitz (Pierre)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 1
Private No

Details

Description:

Additional info:
* package version(s)
7.4.8-1
* config and/or log files etc.
Just installed the package cleanly
* link to upstream bug report, if any
N/A


Steps to reproduce:
pacman -S php-intl

php --ini does not show a new ini file
/etc/php/php.ini does not have intl uncommented

touch extension=intl.so > /etc/php/conf.d/intl.ini
php --init now shows the config file, and I can start this crappy PHP API I'm working on porting :D
This task depends upon

Loading...