Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67179 - [paraview] Makepkg error: "One or more files did not pass the validity check!"

Attached to Project: Community Packages
Opened by Andrea Amorosi (AndreaA) - Thursday, 02 July 2020, 10:12 GMT
Last edited by Bruno Pagani (ArchangeGabriel) - Tuesday, 28 July 2020, 08:41 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Bruno Pagani (ArchangeGabriel)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Trying to build this package using the PKGBUILD it gives the following error:

Validating source files with sha256sums...
ParaView-v5.8.0.tar.xz ... Passed
paraview-cgns-4.1.patch ... FAILED
==> ERROR: One or more files did not pass the validity check!

Additional info:
* package version(s) 5.8.0.7 and 5.8.0.8

Steps to reproduce:
Download PKGBUID and try to run makepkg
This task depends upon

Closed by  Bruno Pagani (ArchangeGabriel)
Tuesday, 28 July 2020, 08:41 GMT
Reason for closing:  Fixed
Additional comments about closing:  5.8.0-9

Loading...