Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67121 - [musescore] Palettes missing since upgrade to qt5 version 5.15

Attached to Project: Community Packages
Opened by James Crompton (DonJaime) - Friday, 26 June 2020, 14:15 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 26 June 2020, 14:21 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The palettes are not rendered in musescore. The application is essentially unusable without them.

Downgrading all qt5 packages to 5.14 restored them, but breaks too many other things to be a usable workaround.

Additional info:
* package version(s) 3.4.2-1

The problem was reported on the musescore forums (https://musescore.org/en/node/306817), where it was deemed to be an Arch Linux packaging problem, given that the AppImage woarks as it should.

Steps to reproduce:
Run musescore.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 26 June 2020, 14:21 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#67067 

Loading...