Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67090 - cura break by missing shared object file

Attached to Project: Community Packages
Opened by Chun-Yu Lee (Mat) - Tuesday, 23 June 2020, 08:08 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 23 June 2020, 08:19 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When launch cura program, it through error messages and die:

File "/usr/bin/cura", line 15, in <module>
import Arcus # @UnusedImport
ImportError: libprotobuf.so.22: cannot open shared object file: No such file or directory



Additional info:
* package version(s)
4.5.0-1

* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:

1. open terminal
2. run `cura` command
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 23 June 2020, 08:19 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial upgrades are not supported

Loading...