Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67065 - [mesa] backport shaders fix

Attached to Project: Arch Linux
Opened by Michel (xantares) - Sunday, 21 June 2020, 08:51 GMT
Last edited by Laurent Carlier (lordheavy) - Monday, 05 October 2020, 13:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Laurent Carlier (lordheavy)
Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Can this patch be backported here ?
https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/5581/diffs

From the author:
"In the shader-db results, below, shaders in MANY different applications are affected. Trine, Doom3, Enemy Territory: Quake Wars, Counter Strike: Global Offensive, Mad Max, Metro Last Light, and on and on..."

This task depends upon

Closed by  Laurent Carlier (lordheavy)
Monday, 05 October 2020, 13:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  mesa-2.2.0

Loading...