Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67059 - [alsa-utils] Some manuals missing

Attached to Project: Arch Linux
Opened by Neven Sajko (Neven) - Saturday, 20 June 2020, 23:35 GMT
Last edited by David Runge (dvzrv) - Monday, 22 June 2020, 09:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
David Runge (dvzrv)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Some manuals are missing. I believe the issue is that some manuals are written in rst, but python-docutils (for rst2man) is not in make dependencies.
This task depends upon

Closed by  David Runge (dvzrv)
Monday, 22 June 2020, 09:45 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed with alsa-utils 1.2.3-2
Comment by Neven Sajko (Neven) - Saturday, 20 June 2020, 23:37 GMT
To be specific, alsaucm and alsatplg man pages are missing.
Comment by David Runge (dvzrv) - Monday, 22 June 2020, 09:44 GMT
@Neven: Thanks for the report.

I have added the package to makedepends.

Loading...