Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#67051 - pacman warning: could not get file information for usr/lib/vlc/plugins/plugins.dat

Attached to Project: Arch Linux
Opened by Tim Freedman (tim3dman) - Friday, 19 June 2020, 21:33 GMT
Last edited by Antonio Rojas (arojas) - Friday, 19 June 2020, 21:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

sudo paccheck --md5sum vlc
vlc: '/usr/lib/vlc/plugins/plugins.dat' md5sum mismatch (expected 75759490c7f6bbc294bb54cc6abcc5a5)

Additional info:
* vlc-3.0.11-1
* config and/or log files etc.
* link to upstream bug report, if any
Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 19 June 2020, 21:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  that's expected, the file is modified by hooks

Loading...