AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#66942 - Packages pandoc-citeproc-bin and pandoc-crossref-bin hidden

Attached to Project: AUR web interface
Opened by Ashwin Vishnu (jadelord) - Monday, 08 June 2020, 13:14 GMT
Last edited by Lukas Fleischer (lfleischer) - Wednesday, 02 September 2020, 23:03 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 4.7.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

As described in this thread:

https://bbs.archlinux.org/viewtopic.php?id=247339

The packages pandoc-citeproc-bin and pandoc-crossref-bin can be git cloned but cannot be searched via the AUR web interface and also not by AUR helpers such as yay.
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Wednesday, 02 September 2020, 23:03 GMT
Reason for closing:  Not a bug
Comment by Lukas Fleischer (lfleischer) - Wednesday, 02 September 2020, 23:03 GMT
FYI: When a package base is deleted, the Git repositories remain active. That's most likely what happened here.

Loading...