Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66928 - [audacious] Segmentation fault on start after most recent update

Attached to Project: Arch Linux
Opened by Eike (trallafitti) - Sunday, 07 June 2020, 12:16 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 07 June 2020, 13:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Starting Audacious results in segfault at 0x00007ffff78be636 in __tzfile_compute () from /usr/lib/libc.so.6
This happens on two of my systems after the most recent update, both with regular Arch installs and glibc version 2.31-5.

Additional info:
Version: 4.0.4-1
Config: Default

Steps to reproduce:
1. Update from audacious-4.0.3-1 to audacious-4.0.4-1
2. Start Audacious
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 07 June 2020, 13:26 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Sunday, 07 June 2020, 13:17 GMT
Which qt style are you using?
Comment by Eike (trallafitti) - Sunday, 07 June 2020, 13:21 GMT
Ah, my bad. This happened because of me using the gtk2 style in qt5ct and Audacious apparently was just the first Qt application i started. Closing this now.

Loading...