Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66831 - Can't start evolution with libphonenumber 8.12.3

Attached to Project: Arch Linux
Opened by Gabor Hauzer (cysp74) - Friday, 29 May 2020, 18:46 GMT
Last edited by Jan Alexander Steffens (heftig) - Friday, 29 May 2020, 20:30 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Can't start evolution since update 3.36.3-1 and got library error

packages:

evolution 3.36.3-1
evolution-data-server 3.36.3-1
evolution-ews 3.36.3-1


Got the dynamic library error as follows:

evolution: symbol lookup error: /usr/lib/libebook-contacts-1.2.so.3: undefined symbol: _ZN4i18n12phonenumbers11PhoneNumberC1Ev


Steps to reproduce:

Starting from command line reveals the error.
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Friday, 29 May 2020, 20:30 GMT
Reason for closing:  Fixed
Additional comments about closing:  evolution-data-server 3.36.3-2
Comment by Gabor Hauzer (cysp74) - Friday, 29 May 2020, 19:08 GMT
CORRECTION:

Together with this update another packages came from testing repo, namely:

libphonenumber-8.12.3-1 protobuf-3.12.0-1

These packages break start of evolution.
Can you please flip this ticket to appropriate category, I mean testing.

Loading...