Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66761 - command-not-found fails to install from AUR

Attached to Project: Arch Linux
Opened by korimitsu (korimitsu) - Sunday, 24 May 2020, 00:20 GMT
Last edited by freswa (frederik) - Sunday, 24 May 2020, 01:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Preparing...

Cloning command-not-found build files...

Checking command-not-found dependencies...

Resolving dependencies...

Checking inter-conflicts...



Building command-not-found...

==> Making package: command-not-found 0.6.2-2

==> Checking runtime dependencies...

==> Checking buildtime dependencies...

==> Retrieving sources...

-> Downloading v0.6.2.tar.gz...

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed



0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0

0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0



100 131 100 131 0 0 244 0 --:--:-- --:--:-- --:--:-- 244



0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0

100 17046 0 17046 0 0 9652 0 --:--:-- 0:00:01 --:--:-- 15754

100 29417 0 29417 0 0 16647 0 --:--:-- 0:00:01 --:--:-- 27187

==> Validating source files with md5sums...

v0.6.2.tar.gz ... Passed

==> Removing existing $srcdir/ directory...

==> Extracting sources...

-> Extracting v0.6.2.tar.gz with bsdtar

==> Starting build()...

-- The C compiler identification is GNU 9.3.0

-- The CXX compiler identification is GNU 9.3.0

-- Check for working C compiler: /usr/bin/cc

-- Check for working C compiler: /usr/bin/cc - works

-- Detecting C compiler ABI info

-- Detecting C compiler ABI info - done

-- Detecting C compile features

-- Detecting C compile features - done

-- Check for working CXX compiler: /usr/bin/c++

-- Check for working CXX compiler: /usr/bin/c++ - works

-- Detecting CXX compiler ABI info

-- Detecting CXX compiler ABI info - done

-- Detecting CXX compile features

-- Detecting CXX compile features - done

-- Found Boost: /usr/lib64/cmake/Boost-1.72.0/BoostConfig.cmake (found suitable version "1.72.0", minimum required is "1.44") found components: filesystem system locale

-- Found TDB Library: /usr/lib/libtdb.so

-- Found LibArchive: /usr/lib/libarchive.so (found suitable version "3.4.2", minimum required is "3")

-- Configuring done

-- Generating done

-- Build files have been written to: /var/tmp/pamac-build-korimitsu/command-not-found/src/command-not-found-0.6.2

Scanning dependencies of target i18n

[ 9%] Generating i18n/zh_CN.mo

Scanning dependencies of target cnf

[ 27%] Building CXX object CMakeFiles/cnf.dir/package.cpp.o

[ 27%] Building CXX object CMakeFiles/cnf.dir/similar.cpp.o

[ 36%] Building CXX object CMakeFiles/cnf.dir/db.cpp.o

[ 45%] Building CXX object CMakeFiles/cnf.dir/db_tdb.cpp.o

[ 45%] Built target i18n

[ 54%] Building CXX object CMakeFiles/cnf.dir/config.cpp.o

[ 63%] Linking CXX shared library libcnf.so

Splitting symbols from libcnf.so

[ 63%] Built target cnf

Scanning dependencies of target cnf-lookup

Scanning dependencies of target cnf-populate

[ 72%] Building CXX object CMakeFiles/cnf-lookup.dir/lookup.cpp.o

[ 81%] Building CXX object CMakeFiles/cnf-populate.dir/populate.cpp.o

[ 90%] Linking CXX executable cnf-populate

Splitting symbols from cnf-populate

[100%] Linking CXX executable cnf-lookup

[100%] Built target cnf-populate

Splitting symbols from cnf-lookup

[100%] Built target cnf-lookup

==> Entering fakeroot environment...

==> Starting package()...

[ 9%] Built target i18n

[ 63%] Built target cnf

[ 81%] Built target cnf-lookup

[100%] Built target cnf-populate

Install the project...

-- Install configuration: "Release"

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/bin/cnf-lookup

-- Set runtime path of "/var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/bin/cnf-lookup" to ""

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/bin/cnf-populate

-- Set runtime path of "/var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/bin/cnf-populate" to ""

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/lib/libcnf.so.0.6.1

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/lib/libcnf.so.0

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/lib/libcnf.so

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/var/lib/cnf

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/etc/profile.d/cnf.sh

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/bin/cnf-sync

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/lib/systemd/system/cnf.service

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/lib/systemd/system/cnf.timer

-- Installing: /var/tmp/pamac-build-korimitsu/command-not-found/pkg/command-not-found/usr/share/zh_CN/LC_MESSAGES/cnf.mo

==> Tidying install...

-> Removing libtool files...

-> Purging unwanted files...

-> Removing static library files...

-> Stripping unneeded symbols from binaries and libraries...

-> Compressing man and info pages...

==> Checking for packaging issues...

==> Creating package "command-not-found"...

-> Generating .PKGINFO file...

-> Generating .BUILDINFO file...

-> Adding install file...

-> Generating .MTREE file...

-> Compressing package...

==> Leaving fakeroot environment.

==> Finished making: command-not-found 0.6.2-2

==> Cleaning up...





Checking keyring...

Checking integrity...

Loading packages files...

Checking file conflicts...

Checking available disk space...

Installing command-not-found (0.6.2-2)...

Configuring command-not-found...

Could not download catalog file ... aborting

Error: command failed to execute correctly

Running post-transaction hooks...

Reloading system manager configuration...

Arming ConditionNeedsUpdate...

Cleaning pacman cache...

==> no candidate packages found for pruning

Transaction successfully finished.
This task depends upon

Closed by  freswa (frederik)
Sunday, 24 May 2020, 01:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR is not officially supported

Loading...