Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66748 - [perl-image-exiftool] should include perl-archive-zip as dependency

Attached to Project: Arch Linux
Opened by Klaus Winkler (k.w) - Saturday, 23 May 2020, 00:54 GMT
Last edited by Florian Pritz (bluewind) - Saturday, 20 June 2020, 13:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Florian Pritz (bluewind)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

`perl-image-exiftool` can process non-image files, like EPUBs (a ZIP wrapper). When perl's `Archive::Zip` is missing, the following warning is displayed

Warning : Install Archive::Zip to decode compressed ZIP information

To fix this, the `extra/perl-archive-zip` package is needed. Please add it as (optional) dependency.


Steps to reproduce:
* execute `exiftool` against an epub file
* warning is displayed
This task depends upon

Closed by  Florian Pritz (bluewind)
Saturday, 20 June 2020, 13:22 GMT
Reason for closing:  Fixed
Comment by Florian Pritz (bluewind) - Saturday, 30 May 2020, 08:31 GMT
Fixed in svn, will be part of the next package update.

Loading...