Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66708 - [linux][systemd] kernel: x86/cpu: VMX (outside TXT) disabled by BIOS

Attached to Project: Arch Linux
Opened by pptp (pptp) - Tuesday, 19 May 2020, 13:25 GMT
Last edited by freswa (frederik) - Tuesday, 19 May 2020, 13:50 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Since the 5.6 kernel series, this warning (-p 3) has been showing up in my journal.
Of course I disabled that in BIOS a long ago, but why does this generate a warning?
I'm now using linux 5.6.13.arch1-1 and systemd 245.5-2.
This task depends upon

Closed by  freswa (frederik)
Tuesday, 19 May 2020, 13:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Thank you for reporting this. Though, this is not a bug but rather a question. Please use the forums or the IRC for that. Thank you :)

Loading...