Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66568 - [opera] is represented by Chromium iocn in sound settings of KDE Plasma

Attached to Project: Community Packages
Opened by Strangiato (Strangiato) - Wednesday, 06 May 2020, 22:02 GMT
Last edited by Ike Devolder (BlackEagle) - Monday, 14 September 2020, 10:18 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ike Devolder (BlackEagle)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I'm running Arch + KDE Plasma, my system is fully updated.
Both sound applet in systray and audio settings of KDE Plasma
show Chromium icon instead of Opera one.
I think that this is a packing issue because I have checked other 3 distributions (Neon unstable, KaOS and Gecko
based on OpenSuse Thumbleweed) running KDE Plasma and the same version (68.0.3618.63) of Opera and Arch is the only one affected. See the attached screenshots please.

Additional info:
* package version(s) opera 68.0.3618.63-1
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
1. play a youtube video with Opera browser
2. click on sound icon in systray
3. click on "Applications" tab and observe Chromium icon instead of Opera one
4. right-click on sound icon in systray, click on "Configure audio volume...", click on "Audio" in the left side,
click on "Applications" tab and again observe Chromium icon instead of Opera one

This task depends upon

Closed by  Ike Devolder (BlackEagle)
Monday, 14 September 2020, 10:18 GMT
Reason for closing:  Won't fix
Comment by Ike Devolder (BlackEagle) - Tuesday, 19 May 2020, 15:20 GMT
To be honest I have no idea why it uses the chromium icon in pavucontrol and other pulseaudio volume controls
Comment by Strangiato (Strangiato) - Sunday, 24 May 2020, 17:39 GMT
Same thing on Gnome 3.36.2.
Comment by Ike Devolder (BlackEagle) - Monday, 14 September 2020, 10:18 GMT
I'm going to close this because I have no idea how to fix it

Loading...