Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66538 - [mupdf-tools] doesn't list what it provides

Attached to Project: Community Packages
Opened by Marcus Atilius Regulus (marcusatiliusregulus) - Monday, 04 May 2020, 20:12 GMT
Last edited by freswa (frederik) - Monday, 04 May 2020, 21:09 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The package does not list what it provides.
I believe it should list 'mutool' and 'muraster'.

Steps to reproduce:
$ pacman -Qi mupdf-tools | grep Provides
Provides : None

Additional info:
* package version: 1.16.1-3

Possible fix:
add `provides=("mutool=${pkgver}" "muraster=${pkgver}")` to
the package_mupdf-tools function of the PKGFILE
This task depends upon

Closed by  freswa (frederik)
Monday, 04 May 2020, 21:09 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There is no package named mutool or muraster. Why should mupdf-tools provide them?

Loading...