Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66523 - zbar.mo exists in both 'zbar' and 'zbar-gtk'

Attached to Project: Arch Linux
Opened by Mal Haak (insanemal) - Sunday, 03 May 2020, 12:58 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 03 May 2020, 13:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Updating to zbar-0.23.1-1 zbar-gtk-0.23.1-1 from zbar 0.23-3 zbar-gtk 0.23-3

/usr/share/locale/pt_BR/LC_MESSAGES/zbar.mo exists in both 'zbar' and 'zbar-gtk'


Additional info:
* package version(s): zbar-0.23.1-1 zbar-gtk-0.23.1-1

Steps to reproduce:
Have python2-zbar 0.23.1-2 zbar 0.23-3 zbar-gtk 0.23-3 installed.
Do pacman -Syu
Update to zbar-0.23.1-1 zbar-gtk-0.23.1-1 fails with error :
error: failed to commit transaction (conflicting files)
/usr/share/locale/pt_BR/LC_MESSAGES/zbar.mo exists in both 'zbar' and 'zbar-gtk'
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 03 May 2020, 13:00 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#66444 

Loading...