Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66511 - [waybar] libappindicator dependency

Attached to Project: Community Packages
Opened by m1s4k1 (m1s4k1) - Saturday, 02 May 2020, 11:52 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 02 May 2020, 14:27 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Why do we need libappindicator-gtk3 as hard dependency? Tray works perfectly without it.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 02 May 2020, 14:27 GMT
Reason for closing:  Not a bug
Additional comments about closing:  See  FS#66296 

Loading...