Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66485 - [okular] missing dependency

Attached to Project: Arch Linux
Opened by Volker WeiƟmann (volker_weissmann) - Thursday, 30 April 2020, 23:22 GMT
Last edited by Antonio Rojas (arojas) - Friday, 01 May 2020, 06:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The arch package of okular has "ebook-tools" as an OPTIONAL dependency.
The developers of okular say that it is a necessary dependency:

https://bugs.kde.org/show_bug.cgi?id=420775

This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 01 May 2020, 06:30 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Friday, 01 May 2020, 04:35 GMT
It's a plugin, that's the point of an optional dep

Loading...