Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66371 - [kdenlive] Add opencv as optdepends

Attached to Project: Arch Linux
Opened by Sefa Eyeoglu (Scrumplex) - Friday, 24 April 2020, 13:17 GMT
Last edited by Antonio Rojas (arojas) - Friday, 24 April 2020, 22:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
With the latest version of Kdenlive. The software gained advanced abilities like motion tracking. For motion tracking at least one needs opencv installed.

Adding "opencv: For Motion Tracker effect" would probably be sufficient, but I am not sure if there are other effects depending on it.

Additional info:
* package version(s) 20.04.0-1

Steps to reproduce:
IRC chat in #kdenlive on freenode:
[13:40:47] <scrumplex> Hey there! Do I need to install something extra for the motion tracker in Kdenlive 20.04?
[13:40:59] <scrumplex> I updated today (Arch Linux repos) and can't find the effect
[13:45:20] <scrumplex> looks like kdenlive from flathub also does not have this
[14:08:06] <IrcsomeBot> <Vincent Pinon> hi, you must have opencv build with contrib module
[14:08:21] <IrcsomeBot> <Vincent Pinon> the only package I am sure to contain it is our appimage
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 24 April 2020, 22:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  in svn

Loading...