Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66352 - [python-pyperclip] Packaged pyperclip mismatched version

Attached to Project: Community Packages
Opened by Pavle Portic (TheEdgeOfRage) - Wednesday, 22 April 2020, 15:10 GMT
Last edited by freswa (frederik) - Wednesday, 22 April 2020, 20:19 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 4
Private No

Details

Description:
The pyperclip 1.8.0-1 package contains the pyperclip library version 1.7.0.

Pyperclip 1.8.0 has been released, only the arch package needs to be fixed.

https://pypi.org/project/pyperclip/

Additional info:
* package version: 1.8.0-1

Steps to reproduce:

Install python-pyperclip 1.8.0-1
This task depends upon

Comment by Mark Grimes (mgrimes) - Friday, 23 April 2021, 11:33 GMT
pyperclip 1.8.2 has been released. This package claims to install 1.8.2, but the commit used still installs 1.7.0.

Loading...