Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66269 - [python2-backports.functools_lru_cache] Wrong optional dependency on python2-ipaddress

Attached to Project: Arch Linux
Opened by Michael Ehrenreich (mickdermack) - Wednesday, 15 April 2020, 21:24 GMT
Last edited by Felix Yan (felixonmars) - Tuesday, 21 April 2020, 02:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
python2-backports.functools_lru_cache optionally depends on python2-ipaddress for "IPAddress ServerAltnames support". This was probably erroneously copy-pasted from python2-backports.ssl_match_hostname.


Additional info:
* package version(s): since at least 1.2.1

Steps to reproduce:
n/a
This task depends upon

Closed by  Felix Yan (felixonmars)
Tuesday, 21 April 2020, 02:16 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.6.1-2

Loading...