Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66266 - [archlinux-appstream-data] pamac-aur doesn't have icons.

Attached to Project: Arch Linux
Opened by Torus (T0t0) - Wednesday, 15 April 2020, 16:37 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 15 April 2020, 16:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Hi,
since version 20200315-1 of archlinux-appstream-data, pamac-aur doesn't have the software icons anymore.

Additional info:
* package version(s): 20200315-1 and 20200415-1
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:

Only version 20200103-1 is functional.
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 15 April 2020, 16:58 GMT
Reason for closing:  Not a bug
Additional comments about closing:  pamac-aur is not supported

Loading...