Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66233 - [kgamma5] build with xf86gammacfg support

Attached to Project: Arch Linux
Opened by Ruben Kelevra (RubenKelevra) - Sunday, 12 April 2020, 19:20 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 12 April 2020, 20:05 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Currently kgamma5 is build without the small tool called xf86gammacfg. KDE calls this tool to set a gamma setting system-wide, which currently fails - because this tool is missing.

Additional info:
* package version(s)
5.18.4.1-1


Steps to reproduce:
* Open system settings
* go to 'Display and Monitor'
* got to 'Gamma'
* set the gamma to your likings
* select 'Save settings system wide'
* hit apply
* enter root password
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 12 April 2020, 20:05 GMT
Reason for closing:  Upstream
Additional comments about closing:  https://bugs.kde.org/show_bug.cgi?id=416 563

Loading...