Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66158 - [helm] Conflict with kubernetes-helm

Attached to Project: Community Packages
Opened by Xorg (Xorg) - Tuesday, 07 April 2020, 16:09 GMT
Last edited by Morten Linderud (Foxboron) - Tuesday, 07 April 2020, 17:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Christian Rebischke (Shibumi)
Morten Linderud (Foxboron)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The old kubernetes-helm package from AUR conflicts with helm from Community.
helm PKGBUILD should conflict and replace kubernetes-helm.

Additional info:
* helm 3.1.2-3

Steps to reproduce:
Install helm while kubernetes-helm is still installed.
   helm.log (1.5 KiB)
This task depends upon

Closed by  Morten Linderud (Foxboron)
Tuesday, 07 April 2020, 17:42 GMT
Reason for closing:  Not a bug
Additional comments about closing:  An AUR package is still an AUR package. Users needs to prune orphaned packages.

Loading...