Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66135 - gtk3

Attached to Project: Arch Linux
Opened by Antonio Corbi bellot (acorbi) - Sunday, 05 April 2020, 18:20 GMT
Last edited by freswa (frederik) - Sunday, 05 April 2020, 19:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Under sway-1:1.4-8 and since gtk3-3.24.7-2-x86_64.pkg.tar.xz and up to gtk3 1:3.24.17+4+g8c97702a07-1 (both included)
makes zenity fail when trying to show some of it's windows/dialogs as in  FS#66126 .

Additional info:

Provided in  FS#66126  (now closed)
With gtk3-3.24.7-1-x86_64.pkg.tar.xz zenity works as expected.
This task depends upon

Closed by  freswa (frederik)
Sunday, 05 April 2020, 19:30 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#66106 
Comment by Jonas Witschel (diabonas) - Sunday, 05 April 2020, 18:35 GMT
I would be pretty surprised if "zenity --calendar" worked with gtk3 1:3.24.17-1 on your system, for me the last working version is gtk3 1:3.24.16-1. Otherwise this is still a duplicate of the (still open)  FS#66106 .
Comment by Antonio Corbi bellot (acorbi) - Sunday, 05 April 2020, 18:53 GMT
Sorry, my bad, you're right I missed a '1', I mean, my current gtk3 installed version is: gtk3-3.24.7-1-x86_64.pkg.tar.xz

Loading...