Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#66091 - [nginx] PKGBUILD typo in nginx.conf

Attached to Project: Arch Linux
Opened by hauptmech (hauptmech) - Friday, 03 April 2020, 01:39 GMT
Last edited by Giancarlo Razzolini (grazzolini) - Tuesday, 20 April 2021, 15:48 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To Giancarlo Razzolini (grazzolini)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Nginx runs as default user http.
The nginx.conf is modified on line 2 to indicate the default user
#user html;

I believe it should be:
#user http;


Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Giancarlo Razzolini (grazzolini)
Tuesday, 20 April 2021, 15:48 GMT
Reason for closing:  Implemented
Additional comments about closing:  nginx-1.20.0 fixes this
Comment by Giancarlo Razzolini (grazzolini) - Friday, 03 April 2020, 14:52 GMT
It looks like this affects both nginx packages.

Loading...