Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65990 - intel-tbb-2020.1 doesn't include debug versions (e.g., /usr/lib/libtbb_debug.so)

Attached to Project: Arch Linux
Opened by Varun Agrawal (varagrawal) - Thursday, 26 March 2020, 18:48 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 26 March 2020, 21:15 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Details
Package: intel-tbb
Version: 2020.1

Description:
The following debug libraries are not included in the package:

/usr/lib/libtbb_debug.so
/usr/lib/libtbb_debug.so.2
/usr/lib/libtbbmalloc_debug.so
/usr/lib/libtbbmalloc_debug.so.2
/usr/lib/libtbbmalloc_proxy_debug.so
/usr/lib/libtbbmalloc_proxy_debug.so.2

This was first reported in https://bugs.archlinux.org/task/64237, but has not been fixed for version 2020.1.
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 26 March 2020, 21:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Those are no longer built by default.

Loading...