Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#65909 - [gdb-dashboard] Gdbinit does nothing

Attached to Project: Community Packages
Opened by mirh (mirh) - Friday, 20 March 2020, 22:45 GMT
Last edited by Levente Polyak (anthraxx) - Saturday, 21 March 2020, 01:10 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
At the moment the only relevant file of this package is installed inside /usr/share/gdb-dashboard.
But it does nothing there, gdb isn't using that folder.

It should go wherever with-system-gdbinit(-dir) points to.

Steps to reproduce:
Open gdb
Run "help dashboard"
See it's an undefined command.
This task depends upon

Closed by  Levente Polyak (anthraxx)
Saturday, 21 March 2020, 01:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  its expected to be sourced in a user specific .gdbinit as its a matter of user choice and there are multiple of gdb toolkits.
source this in ~/.gdbinit

Loading...